CVE-2015-1329 (retired)

Priority
Description
Use-after-free vulnerability in oxide::qt::URLRequestDelegatedJob in
oxide-qt in Ubuntu 15.04 and 14.04 LTS might allow remote attackers to
execute arbitrary code.
Assigned-to
chrisccoulson
Package
Upstream:released (1.8.4)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.8.4-0ubuntu0.14.04.1)
More Information

Updated: 2019-03-26 12:14:38 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)