CVE-2015-1324

Priority
Description
Apport before 2.17.2-0ubuntu1.1 as packaged in Ubuntu 15.04, before
2.14.70ubuntu8.5 as packaged in Ubuntu 14.10, before 2.14.1-0ubuntu3.11 as
packaged in Ubuntu 14.04 LTS, and before 2.0.1-0ubuntu17.9 as packaged in
Ubuntu 12.04 LTS allow local users to write to arbitrary files and gain
root privileges by leveraging incorrect handling of permissions when
generating core dumps for setuid binaries.
Notes
 mdeslaur> 2609-1
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [2.0.1-0ubuntu17.9])
Ubuntu 14.04 LTS (Trusty Tahr):released (2.14.1-0ubuntu3.11)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.17.3-0ubuntu1)
More Information

Updated: 2019-03-19 12:17:53 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)