CVE-2015-1282

Priority
Description
Multiple use-after-free vulnerabilities in
fpdfsdk/src/javascript/Document.cpp in PDFium, as used in Google Chrome
before 44.0.2403.89, allow remote attackers to cause a denial of service or
possibly have unspecified other impact via a crafted PDF document, related
to the (1) Document::delay and (2) Document::DoFieldDelay functions.
Package
Upstream:released (44.0.2403.89)
Ubuntu 14.04 LTS (Trusty Tahr):released (44.0.2403.89-0ubuntu0.14.04.1.1095)
Ubuntu 16.04 LTS (Xenial Xerus):released (44.0.2403.89-0ubuntu1.1195)
Patches:
Upstream:https://pdfium.googlesource.com/pdfium/+/4ff7a4246c81a71b4f878e959b3ca304cd76ec8a
Package
Upstream:not-affected
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
More Information

Updated: 2019-01-14 22:16:07 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)