CVE-2015-1278 (retired)

Priority
Description
content/browser/web_contents/web_contents_impl.cc in Google Chrome before
44.0.2403.89 does not ensure that a PDF document's modal dialog is closed
upon navigation to an interstitial page, which allows remote attackers to
spoof URLs via a crafted document, as demonstrated by the alert_dialog.pdf
document.
Package
Upstream:released (44.0.2403.89)
Ubuntu 14.04 LTS (Trusty Tahr):released (44.0.2403.89-0ubuntu0.14.04.1.1095)
Ubuntu 16.04 LTS (Xenial Xerus):released (44.0.2403.89-0ubuntu1.1195)
Patches:
Upstream:https://codereview.chromium.org/1156663004/
Upstream:https://codereview.chromium.org/1150843002/
Package
Upstream:not-affected
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
More Information

Updated: 2019-03-26 12:14:35 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)