CVE-2015-1256

Priority
Medium
Description
Use-after-free vulnerability in the SVG implementation in Blink, as used in
Google Chrome before 43.0.2357.65, allows remote attackers to cause a
denial of service or possibly have unspecified other impact via a crafted
document that leverages improper handling of a shadow tree for a use
element.
References
Package
Upstream:released (43.0.2357.65)
Ubuntu 14.04 LTS (Trusty Tahr):released (43.0.2357.81-0ubuntu0.14.04.1.1089)
Ubuntu 16.04 LTS (Xenial Xerus):released (43.0.2357.81-0ubuntu1.1179)
Package
Upstream:released (1.7.8)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.7.8-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.7.8-0ubuntu1)
More Information

Updated: 2017-12-15 20:34:10 UTC (commit 13913)