CVE-2015-1249 (retired)

Priority
Description
Multiple unspecified vulnerabilities in Google Chrome before 42.0.2311.90
allow attackers to cause a denial of service or possibly have other impact
via unknown vectors.
References
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1249
https://code.google.com/p/chromium/issues/detail?id=476786
https://code.google.com/p/chromium/issues/detail?id=474254
https://code.google.com/p/chromium/issues/detail?id=469756
https://code.google.com/p/chromium/issues/detail?id=469082
https://code.google.com/p/chromium/issues/detail?id=465586
https://code.google.com/p/chromium/issues/detail?id=464594
https://code.google.com/p/chromium/issues/detail?id=462319
https://code.google.com/p/chromium/issues/detail?id=460939
https://code.google.com/p/chromium/issues/detail?id=458870
https://code.google.com/p/chromium/issues/detail?id=458776
https://code.google.com/p/chromium/issues/detail?id=456636
https://code.google.com/p/chromium/issues/detail?id=452794
https://code.google.com/p/chromium/issues/detail?id=451059
https://code.google.com/p/chromium/issues/detail?id=451058
https://code.google.com/p/chromium/issues/detail?id=448299
https://code.google.com/p/chromium/issues/detail?id=447889
https://code.google.com/p/chromium/issues/detail?id=445305
https://code.google.com/p/chromium/issues/detail?id=444198
https://code.google.com/p/chromium/issues/detail?id=442670
https://code.google.com/p/chromium/issues/detail?id=439992
https://code.google.com/p/chromium/issues/detail?id=436564
https://code.google.com/p/chromium/issues/detail?id=430533
https://code.google.com/p/chromium/issues/detail?id=424957
https://code.google.com/p/chromium/issues/detail?id=403665
https://code.google.com/p/chromium/issues/detail?id=400339
https://code.google.com/p/chromium/issues/detail?id=389595
http://googlechromereleases.blogspot.com/2015/04/stable-channel-update_14.html
https://usn.ubuntu.com/usn/usn-2570-1
Notes
Package
Upstream:released (42.0.2311.90)
Ubuntu 16.04 LTS (Xenial Xerus):released (43.0.2357.81-0ubuntu1.1179)
Package
Upstream:released (1.6.5)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.7.7-0ubuntu0.15.04.1~ppa1)
More Information

Updated: 2019-10-09 07:52:14 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)