CVE-2015-1234 (retired)

Priority
Description
Race condition in gpu/command_buffer/service/gles2_cmd_decoder.cc in Google
Chrome before 41.0.2272.118 allows remote attackers to cause a denial of
service (buffer overflow) or possibly have unspecified other impact by
manipulating OpenGL ES commands.
Package
Upstream:released (41.0.2272.118-1)
Ubuntu 14.04 LTS (Trusty Tahr):released (43.0.2357.81-0ubuntu0.14.04.1.1089)
Ubuntu 16.04 LTS (Xenial Xerus):released (43.0.2357.81-0ubuntu1.1179)
Package
Upstream:released (1.5.6)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.5.6-0ubuntu0.14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.5.6-0ubuntu1)
More Information

Updated: 2019-03-26 12:14:31 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)