CVE-2015-1194

Priority
Description
pax 1:20140703 allows remote attackers to write to arbitrary files via a
symlink attack in an archive.
Package
Source: pax (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):needed
Trusty/esm:needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
Ubuntu 19.10 (Eoan):needed
More Information

Updated: 2019-04-26 14:15:07 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)