CVE-2015-1191

Priority
Description
Multiple directory traversal vulnerabilities in pigz 2.3.1 allow remote
attackers to write to arbitrary files via a (1) full pathname or (2) ..
(dot dot) in an archive.
Assigned-to
mikesalvatore
Notes
Package
Source: pigz (LP Ubuntu Debian)
Upstream:not-affected (2.3.1-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.3.1-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 19.10 (Eoan Ermine):not-affected
Ubuntu 20.04 (Focal Fossa):not-affected
More Information

Updated: 2020-04-24 03:17:46 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)