CVE-2015-0928 (retired)

Priority
Description
libhtp 0.5.15 allows remote attackers to cause a denial of service (NULL
pointer dereference).
Package
Upstream:released (2.0.7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.0.8-1)
Patches:
Upstream:https://github.com/inliniac/suricata/commit/5cd7bb2f140d03506b3280aaa71f612701d1a964
Upstream:https://github.com/inliniac/suricata/commit/647985d20d7da4fb1a27c74e3c6767d54826bc8a
More Information

Updated: 2019-08-23 09:05:39 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)