CVE-2015-0843

Priority
Description
[Buffer overflows due to misuse of sprintf]
Package
Upstream:released (0.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.6-3)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.6-3)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.6-3)
Ubuntu 19.04 (Disco Dingo):not-affected (0.6-3)
More Information

Updated: 2019-01-14 21:16:33 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)