CVE-2015-0778

Priority
Description
osc before 0.151.0 allows remote attackers to execute arbitrary commands
via shell metacharacters in a _service file.
Package
Source: osc (LP Ubuntu Debian)
Upstream:released (0.149.0-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.151.2-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.151.2-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.151.2-2)
Ubuntu 19.04 (Disco Dingo):not-affected (0.151.2-2)
More Information

Updated: 2019-01-14 21:16:33 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)