CVE-2015-0561

Priority
Description
asn1/lpp/lpp.cnf in the LPP dissector in Wireshark 1.10.x before 1.10.12
and 1.12.x before 1.12.3 does not validate a certain index value, which
allows remote attackers to cause a denial of service (out-of-bounds memory
access and application crash) via a crafted packet.
Notes
Package
Upstream:released (1.10.12, 1.12.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):released (2.6.3-1~ubuntu14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.3-1~ubuntu16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.6.3-1~ubuntu18.04.1)
More Information

Updated: 2020-09-10 04:35:11 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)