CVE-2015-0294

Priority
Description
certificate algorithm consistency checking issue
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (2.12.14-5ubuntu3.9)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.12.23-12ubuntu2.2)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Patches:
Upstream:https://gitlab.com/gnutls/gnutls/commit/2458d6d158fd523418e331e50abb35cd334bb795
Package
Upstream:released (3.3.8-6,3.3.13)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (3.3.8-3ubuntu3)
Ubuntu 18.04 LTS (Bionic Beaver):released (3.3.8-3ubuntu3)
Ubuntu 18.10 (Cosmic Cuttlefish):released (3.3.8-3ubuntu3)
Ubuntu 19.04 (Disco Dingo):released (3.3.8-3ubuntu3)
Patches:
Upstream:https://gitlab.com/gnutls/gnutls/commit/6e76e9b9fa845b76b0b9a45f05f4b54a052578ff (gnutls_3_3_13)
Upstream:https://gitlab.com/gnutls/gnutls/commit/ca35341243dc2ba13cd703d25becea5da293bc35 (test)
More Information

Updated: 2019-01-14 21:16:32 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)