CVE-2015-0278

Priority
Description
libuv before 0.10.34 does not properly drop group privileges, which allows
context-dependent attackers to gain privileges via unspecified vectors.
Package
Source: libuv (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.10.28-6ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.10.28-6ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Patches:
Upstream:https://github.com/libuv/libuv/commit/66ab38918c911bcff025562cf06237d7fedaba0c
More Information

Updated: 2019-01-14 21:16:31 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)