CVE-2015-0233

Priority
Description
Multiple insecure Temporary File vulnerabilities in 389 Administration
Server before 1.1.38.
Package
Upstream:released (1.1.38-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.1.42-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.1.42-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.1.42-1)
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:16:31 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)