CVE-2015-0227 (retired)

Priority
Description
Apache WSS4J before 1.6.17 and 2.x before 2.0.2 allows remote attackers to
bypass the requireSignedEncryptedDataElements configuration via a vectors
related to "wrapping attacks."
Notes
 mdeslaur> property doesn't exist in 1.5.x
Package
Source: wss4j (LP Ubuntu Debian)
Upstream:released (1.6.15-2, 1.6.17, 2.0.2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected [1.5.8+svntag-1ubuntu1])
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.6.15-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.6.15-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.6.15-2)
Ubuntu 19.04 (Disco Dingo):not-affected (1.6.15-2)
Ubuntu 19.10 (Eoan):not-affected (1.6.15-2)
Patches:
Upstream:http://svn.apache.org/viewvc?view=revision&revision=1619359
More Information

Updated: 2019-04-26 14:34:10 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)