CVE-2015-0218

Priority
Description
Cross-site request forgery (CSRF) vulnerability in
auth/shibboleth/logout.php in Moodle through 2.5.9, 2.6.x before 2.6.7,
2.7.x before 2.7.4, and 2.8.x before 2.8.2 allows remote attackers to
hijack the authentication of arbitrary users for requests that trigger a
logout.
Package
Upstream:released (2.8.2, 2.7.4, 2.6.7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.0.3+dfsg-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.0.3+dfsg-0ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.0.3+dfsg-0ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (3.0.3+dfsg-0ubuntu1)
More Information

Updated: 2019-01-14 21:16:29 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)