CVE-2014-9913

Priority
Description
Buffer overflow in the list_files function in list.c in Info-Zip UnZip 6.0
allows remote attackers to cause a denial of service (crash) via vectors
related to the compression method.
Notes
 tyhicks> In Ubuntu, this is reduced to a DoS thanks to zipinfo being built
  with -D_FORTIFY_SOURCE=2
 tyhicks> See LP: #1643750 for a reproducer
Package
Source: unzip (LP Ubuntu Debian)
Upstream:released (6.0-21)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (6.0-21ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (6.0-21ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (6.0-21ubuntu1)
More Information

Updated: 2019-01-14 21:16:26 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)