CVE-2014-9862

Priority
Description
Integer signedness error in bspatch.c in bspatch in bsdiff, as used in
Apple OS X before 10.11.6 and other products, allows remote attackers to
execute arbitrary code or cause a denial of service (heap-based buffer
overflow) via a crafted patch file.
Package
Upstream:released (4.3-17)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.3-17)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.3-17)
Ubuntu 19.04 (Disco Dingo):not-affected (4.3-17)
Ubuntu 19.10 (Eoan):not-affected (4.3-17)
More Information

Updated: 2019-04-26 14:15:04 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)