CVE-2014-9847 (retired)

Priority
Description
The jng decoder in ImageMagick 6.8.9.9 allows remote attackers to have an
unspecified impact.
Notes
 mdeslaur> This is 0046-Don-t-try-to-handle-a-previous-image-in-the-JNG-deco.patch
Package
Upstream:released (8:6.8.9.9-4)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (8:6.8.9.9-7ubuntu5)
More Information

Updated: 2019-08-23 09:05:09 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)