CVE-2014-9836

Priority
Description
ImageMagick 6.8.9-9 allows remote attackers to cause a denial of service
via a crafted xpm file.
Notes
 mdeslaur> This is 0030-Fix-heap-overflow-in-pcx-file-psd-pict-and-wpf-files.patch
Package
Upstream:released (8:6.8.9.9-4)
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.2)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (8:6.8.9.9-7ubuntu5)
More Information

Updated: 2018-10-31 21:17:53 UTC (commit cfa7cf69d76449ccff972ac22f40976a08d908c2)