CVE-2014-9835 (retired)

Priority
Description
Heap overflow in ImageMagick 6.8.9-9 via a crafted wpf file.
Notes
 mdeslaur> This is 0030-Fix-heap-overflow-in-pcx-file-psd-pict-and-wpf-files.patch
Package
Upstream:released (8:6.8.9.9-4)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (8:6.8.9.9-7ubuntu5)
More Information

Updated: 2019-08-23 09:05:08 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)