CVE-2014-9819 (retired)

Priority
Description
Heap-based buffer overflow in ImageMagick allows remote attackers to have
unspecified impact via a crafted palm file, a different vulnerability than
CVE-2014-9823.
Notes
 mdeslaur> This is 0021-Avoid-heap-overflow-in-palm-pnm-and-xpm-files.patch
Package
Upstream:released (8:6.8.9.9-4)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (8:6.8.9.9-7ubuntu5)
More Information

Updated: 2019-08-23 09:05:07 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)