CVE-2014-9815 (retired)

Priority
Description
ImageMagick allows remote attackers to cause a denial of service
(application crash) via a crafted wpg file.
Notes
 mdeslaur> This is 0017-Do-not-continue-on-corrupted-wpg-file.patch
Package
Upstream:released (8:6.8.9.9-4)
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.2)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (8:6.8.9.9-7ubuntu5)
More Information

Updated: 2019-03-26 12:14:00 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)