CVE-2014-9651

Priority
Description
Buffer overflow in CHICKEN 4.9.0.x before 4.9.0.2, 4.9.x before 4.9.1, and
before 5.0 allows attackers to have unspecified impact via a positive START
argument to the "substring-index[-ci] procedures."
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.10.0-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.10.0-1)
Ubuntu 20.04 (Focal Fossa):not-affected (4.10.0-1)
More Information

Updated: 2020-04-24 03:17:38 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)