CVE-2014-9650

Priority
Description
CRLF injection vulnerability in the management plugin in RabbitMQ 2.1.0
through 3.4.x before 3.4.1 allows remote attackers to inject arbitrary HTTP
headers and conduct HTTP response splitting attacks via the download
parameter to api/definitions.
Package
Upstream:released (3.4.2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.4.2-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.4.2-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.4.2-2)
Ubuntu 19.04 (Disco Dingo):not-affected (3.4.2-2)
Patches:
Upstream:https://github.com/rabbitmq/rabbitmq-management/commit/b5a5fc31bd49ad821a655ea9e2fe920d670a62ad
More Information

Updated: 2019-01-14 21:16:23 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)