CVE-2014-9640

Priority
Description
oggenc/oggenc.c in vorbis-tools 1.4.0 allows remote attackers to cause a
denial of service (out-of-bounds read) via a crafted raw file.
Notes
 mdeslaur> reproducer in upstream bug
Package
Upstream:released (1.4.0-6)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.4.0-6ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.4.0-6ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.4.0-6ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.4.0-6ubuntu1)
Patches:
Upstream:https://trac.xiph.org/changeset/19117
More Information

Updated: 2019-01-14 21:16:22 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)