CVE-2014-9620

Priority
Description
The ELF parser in file 5.08 through 5.21 allows remote attackers to cause a
denial of service via a large number of notes.
Notes
 mdeslaur> readelf.c not used in php5
Package
Source: file (LP Ubuntu Debian)
Upstream:released (1:5.21+15-1)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Trusty/esm:released (1:5.14-2ubuntu3.4)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
Ubuntu 19.10 (Eoan):not-affected
Patches:
Upstream:https://github.com/file/file/commit/ce90e05774dd77d86cfc8dfa6da57b32816841c4
Upstream:https://github.com/file/file/commit/65437cee25199dbd385fb35901bc0011e164276c (partial)
Package
Source: php5 (LP Ubuntu Debian)
Upstream:not-affected
Ubuntu 12.04 ESM (Precise Pangolin):not-affected
Trusty/esm:not-affected
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-04-26 14:15:02 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)