CVE-2014-9601

Priority
Low
Description
Pillow before 2.7.0 allows remote attackers to cause a denial of service
via a compressed text chunk in a PNG image that has a large size when it is
decompressed.
References
Bugs
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:released (2.7.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.3.0-1ubuntu3.4)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.7.0-1)
Ubuntu 17.04 (Zesty Zapus):not-affected (2.7.0-1)
Patches:
Upstream:https://github.com/python-pillow/Pillow/commit/b3e09122e527ae554eb590741bbd7611d5710e40
More Information

Updated: 2017-08-11 23:52:39 UTC (commit 13081)