CVE-2014-9587 (retired)

Priority
Description
Multiple cross-site request forgery (CSRF) vulnerabilities in Roundcube
Webmail before 1.0.4 allow remote attackers to hijack the authentication of
unspecified victims via unknown vectors, related to (1) address book
operations or the (2) ACL or (3) Managesieve plugins.
Package
Upstream:released (1.0.4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.0.4)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.0.4)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.0.4)
Ubuntu 19.04 (Disco Dingo):not-affected (1.0.4)
Ubuntu 19.10 (Eoan):not-affected (1.0.4)
Patches:
Upstream:https://github.com/roundcube/roundcubemail/commit/376cbfd4f2dfcf455717409b70d9d056cbeb08b1
More Information

Updated: 2019-04-26 14:34:07 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)