CVE-2014-9475 (retired)

Cross-site scripting (XSS) vulnerability in thumb.php in MediaWiki before
1.19.23, 1.2x before 1.22.15, 1.23.x before 1.23.8, and 1.24.x before
1.24.1 allows remote authenticated users to inject arbitrary web script or
HTML via a wikitext message.
Upstream:released (1:1.19.20+dfsg-2.2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.24.1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.24.1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.24.1)
Ubuntu 19.10 (Eoan):not-affected (1.24.1)
More Information

Updated: 2019-04-26 14:34:06 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)