CVE-2014-9474

Priority
Description
Buffer overflow in the mpfr_strtofr function in GNU MPFR before 3.1.2-p11
allows context-dependent attackers to have unspecified impact via vectors
related to incorrect documentation for mpn_set_str.
Package
Source: mpfr4 (LP Ubuntu Debian)
Upstream:released (3.1.2-2)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.1.2-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.1.2-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.1.2-2)
Ubuntu 19.04 (Disco Dingo):not-affected (3.1.2-2)
Patches:
Upstream:https://gforge.inria.fr/scm/viewvc.php?view=rev&root=mpfr&revision=9243
More Information

Updated: 2019-01-14 21:16:21 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)