CVE-2014-9374 (retired)

Priority
Description
Double free vulnerability in the WebSocket Server (res_http_websocket
module) in Asterisk Open Source 11.x before 11.14.2, 12.x before 12.7.2,
and 13.x before 13.0.2 and Certified Asterisk 11.6 before 11.6-cert9 allows
remote attackers to cause a denial of service (crash) by sending a zero
length frame after a non-zero length frame.
Package
Upstream:released (11.14.2, 12.7.2, 13.0.2, 11.6-cert9)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1:13.1.0~dfsg-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:13.1.0~dfsg-1ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:13.1.0~dfsg-1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (1:13.1.0~dfsg-1ubuntu1)
Ubuntu 19.10 (Eoan):not-affected (1:13.1.0~dfsg-1ubuntu1)
More Information

Updated: 2019-04-26 14:34:05 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)