CVE-2014-9324

Priority
Description
The GenericInterface in OTRS Help Desk 3.2.x before 3.2.17, 3.3.x before
3.3.11, and 4.0.x before 4.0.3 allows remote authenticated users to access
and modify arbitrary tickets via unspecified vectors.
Package
Source: otrs2 (LP Ubuntu Debian)
Upstream:released (3.3.9-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.3.11-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.3.11-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.3.11-1)
Ubuntu 19.04 (Disco Dingo):not-affected (3.3.11-1)
More Information

Updated: 2019-01-14 21:16:19 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)