CVE-2014-9276 (retired)

Cross-site request forgery (CSRF) vulnerability in the
Special:ExpandedTemplates page in MediaWiki before 1.19.22, 1.20.x through
1.22.x before 1.22.14, and 1.23.x before 1.23.7, when $wgRawHTML is set to
true, allows remote attackers to hijack the authentication of users with
edit permissions for requests that cross-site scripting (XSS) attacks via
the wpInput parameter, which is not properly handled in the preview.
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.23.7)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.23.7)
Ubuntu 19.04 (Disco Dingo):not-affected (1.23.7)
Ubuntu 19.10 (Eoan):not-affected (1.23.7)
More Information

Updated: 2019-04-26 14:34:04 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)