CVE-2014-9276

Priority
Description
Cross-site request forgery (CSRF) vulnerability in the
Special:ExpandedTemplates page in MediaWiki before 1.19.22, 1.20.x through
1.22.x before 1.22.14, and 1.23.x before 1.23.7, when $wgRawHTML is set to
true, allows remote attackers to hijack the authentication of users with
edit permissions for requests that cross-site scripting (XSS) attacks via
the wpInput parameter, which is not properly handled in the preview.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.23.7)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.23.7)
Ubuntu 19.04 (Disco Dingo):not-affected (1.23.7)
More Information

Updated: 2019-01-14 21:16:18 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)