CVE-2014-9275

Priority
Description
UnRTF allows remote attackers to cause a denial of service (out-of-bounds
memory access and crash) and possibly execute arbitrary code via a crafted
RTF file.
Package
Source: unrtf (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [0.19.3-1.1+deb6u1build0.12.04.1])
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.21.5-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.21.5-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.21.5-2)
Ubuntu 19.04 (Disco Dingo):not-affected (0.21.5-2)
More Information

Updated: 2019-01-14 21:16:18 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)