CVE-2014-9219

Priority
Description
Cross-site scripting (XSS) vulnerability in the redirection feature in
url.php in phpMyAdmin 4.2.x before 4.2.13.1 allows remote attackers to
inject arbitrary web script or HTML via the url parameter.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.12-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.12-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.2.12-2)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.12-2)
Ubuntu 19.10 (Eoan):not-affected (4:4.2.12-2)
More Information

Updated: 2019-05-15 17:14:40 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)