CVE-2014-9218

Priority
Description
libraries/common.inc.php in phpMyAdmin 4.0.x before 4.0.10.7, 4.1.x before
4.1.14.8, and 4.2.x before 4.2.13.1 allows remote attackers to cause a
denial of service (resource consumption) via a long password.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.12-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.12-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.2.12-2)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.12-2)
More Information

Updated: 2019-01-14 21:16:17 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)