CVE-2014-9114

Priority
Description
Blkid in util-linux before 2.26rc-1 allows local users to execute arbitrary
code.
Package
Upstream:released (2.25.2-4)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.26.2-6ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.26.2-6ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.26.2-6ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.26.2-6ubuntu1)
Patches:
Upstream:https://github.com/karelzak/util-linux/commit/89e90ae7b2826110ea28c1c0eb8e7c56c3907bdc
More Information

Updated: 2019-01-14 21:16:17 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)