CVE-2014-9060 (retired)

The LTI module in Moodle through 2.4.11, 2.5.x before 2.5.9, 2.6.x before
2.6.6, and 2.7.x before 2.7.3 does not properly restrict the parameters
used in a return URL, which allows remote attackers to trigger the
generation of arbitrary messages via a modified URL, related to
mod/lti/locallib.php and mod/lti/return.php.
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.7.3)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.7.3)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.7.3)
Ubuntu 19.04 (Disco Dingo):not-affected (2.7.3)
Ubuntu 19.10 (Eoan):not-affected (2.7.3)
More Information

Updated: 2019-04-26 14:34:03 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)