CVE-2014-9060

Priority
Description
The LTI module in Moodle through 2.4.11, 2.5.x before 2.5.9, 2.6.x before
2.6.6, and 2.7.x before 2.7.3 does not properly restrict the parameters
used in a return URL, which allows remote attackers to trigger the
generation of arbitrary messages via a modified URL, related to
mod/lti/locallib.php and mod/lti/return.php.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.7.3)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.7.3)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.7.3)
Ubuntu 19.04 (Disco Dingo):not-affected (2.7.3)
More Information

Updated: 2019-01-14 21:16:17 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)