CVE-2014-9038 (retired)

Priority
Description
wp-includes/http.php in WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x
before 3.9.3, and 4.x before 4.0.1 allows remote attackers to conduct
server-side request forgery (SSRF) attacks by referring to a 127.0.0.0/8
resource.
Notes
Package
Upstream:released (4.0.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.0.1+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.0.1+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.0.1+dfsg-1)
Ubuntu 19.10 (Eoan):not-affected (4.0.1+dfsg-1)
More Information

Updated: 2019-10-09 07:51:26 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)