CVE-2014-9031

Priority
Description
Cross-site scripting (XSS) vulnerability in the wptexturize function in
WordPress before 3.7.5, 3.8.x before 3.8.5, and 3.9.x before 3.9.3 allows
remote attackers to inject arbitrary web script or HTML via crafted use of
shortcode brackets in a text field, as demonstrated by a comment or a post.
Package
Upstream:released (4.0.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.0.1+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.0.1+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.0.1+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.0.1+dfsg-1)
More Information

Updated: 2019-01-14 21:16:15 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)