CVE-2014-8990 (retired)

Priority
Description
default-rsyncssh.lua in Lsyncd 2.1.5 and earlier allows remote attackers to
execute arbitrary commands via shell metacharacters in a filename.
Package
Upstream:released (2.1.5-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.1.5-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
Ubuntu 19.10 (Eoan):not-affected
More Information

Updated: 2019-08-23 09:04:41 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)