CVE-2014-8961

Priority
Description
Directory traversal vulnerability in libraries/error_report.lib.php in the
error-reporting feature in phpMyAdmin 4.1.x before 4.1.14.7 and 4.2.x
before 4.2.12 allows remote authenticated users to obtain potentially
sensitive information about a file's line count via a crafted parameter.
Package
Upstream:released (4:4.2.12-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.12-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.12-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.12-1)
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-09-05 16:14:27 UTC (commit ef4a4e12078cad70a5b2811f199e3a6358d41cbe)