CVE-2014-8959

Priority
Description
Directory traversal vulnerability in libraries/gis/GIS_Factory.class.php in
the GIS editor in phpMyAdmin 4.0.x before 4.0.10.6, 4.1.x before 4.1.14.7,
and 4.2.x before 4.2.12 allows remote authenticated users to include and
execute arbitrary local files via a crafted geometry-type parameter.
Package
Upstream:released (4:4.2.12-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.12-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.12-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.2.12-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.12-1)
More Information

Updated: 2019-01-14 21:16:14 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)