CVE-2014-8958

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x
before 4.0.10.6, 4.1.x before 4.1.14.7, and 4.2.x before 4.2.12 allow
remote authenticated users to inject arbitrary web script or HTML via a
crafted (1) database, (2) table, or (3) column name that is improperly
handled during rendering of the table browse page; a crafted ENUM value
that is improperly handled during rendering of the (4) table print view or
(5) zoom search page; or (6) a crafted pma_fontsize cookie that is
improperly handled during rendering of the home page.
Package
Upstream:released (4:4.2.12-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.12-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.12-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.2.12-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.12-1)
More Information

Updated: 2019-01-14 21:16:14 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)