CVE-2014-8762

Priority
Description
The ajax_mediadiff function in DokuWiki before 2014-05-05a allows remote
attackers to access arbitrary images via a crafted namespace in the ns
parameter.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.0.20140505.a+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.0.20140505.a+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.0.20140505.a+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (0.0.20140505.a+dfsg-1)
More Information

Updated: 2019-01-18 14:14:17 UTC (commit 0d08232aac5dddcf334020877da733a785d544dd)