CVE-2014-8760 (retired)

Priority
Description
ejabberd before 2.1.13 does not enforce the starttls_required setting when
compression is used, which causes clients to establish connections without
encryption.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (14.07-3)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (14.07-3)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (14.07-3)
Ubuntu 19.04 (Disco Dingo):not-affected (14.07-3)
Ubuntu 19.10 (Eoan):not-affected (14.07-3)
More Information

Updated: 2019-05-21 14:14:54 UTC (commit 77e0de274d16a6d571b53c3889e93bc19d1a8d15)