CVE-2014-8716

Priority
Description
The JPEG decoder in ImageMagick before 6.8.9-9 allows local users to cause
a denial of service (out-of-bounds memory access and crash).
Notes
 mdeslaur> This is 0005-Avoid-crash-and-DOS-with-special-crafted-jpeg-file.patch
Package
Upstream:released (8:6.8.9.9-3)
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.2)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (8:6.8.9.9-7ubuntu5)
Patches:
Upstream:http://trac.imagemagick.org/changeset/16872
Upstream:https://github.com/ImageMagick/ImageMagick/commit/dca8d5892331a61bdfa90589d12551b9926d215a
More Information

Updated: 2019-03-19 12:16:26 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)